Page d’accueil Forums Forum Prérequis

Vous lisez 0 fil de discussion
  • Auteur
    Messages
    • #619
      plb_admin
      Maître des clés

      Prérequis pour l’installation de Planning Biblio :

      • un serveur Apache
      • une base de données MySQL
      • PHP 5.3 ou supérieur
      • les modules PHP suivant :
        • json
        • mcrypt
        • mysqli
        • pdo
        • pdo_mysql
        • ldap (si vous souhaitez utiliser l’authentification ou l’importation LDAP)
        • curl (si vous souhaitez utiliser l’identification CAS)
Vous lisez 0 fil de discussion
  • Vous devez être connecté pour répondre à ce sujet.